Ports
4×10Gigabit SFP plus + | 16×1000M Base-X SFP + | 8×10/100/1000M Base-TX or 8x1000M Base-X SFP Combo
Port Mode(Tx)
Auto-Negotiation | Full/Half Duplex Mode | Auto MDI/MDI-X Connection
Standards
IEEE 802.3 for 10BaseT | IEEE 802.3u for 100BaseT(X) and 100BaseFX | IEEE 802.3ab for 1000BaseT(X) | IEEE 802.3z for 1000BaseSX/LX/LHX/ZX | IEEE 802.3ae for 10 Gigabit Ethernet | IEEE 802.3x for flow control | IEEE 802.1D-2004 for Spanning Tree Protocol | IEEE 802.1w for Rapid Spanning Tree Protocol | IEEE 802.1s for Multiple Spanning Tree Protocol | IEEE 802.1p for Class of Service | IEEE 802.1Q for VLAN Tagging | IEEE 802.1X for authentication | IEEE 802.3ad for Port Trunk with LACP
Packet Buffer Size
12Mbits
Maximum Packet Length
Up to 10K
Transmission Mode
Store and Forward (full/half duplex mode)
Exchange Property
Delay time: < 7μs | Backplane bandwidth: 128Gbps
VLAN ID Range
VID 1 to 4094
Management Interface
CLI(Console/Telnet(RFC854)), WebUI(HTTPS), SNMPv3
Management
ARP, Flow Control, DDM, DHCP Server/Client, IPv4/IPv6, LLDP, LLDP-MED, UDLD, Port Mirror, RMON, SNMPv1/v2c/v3, Syslog, Telnet
File Management
Firmware Upgrade/Backup, Dual Images, Configuration Download/Backup, Multiple Configuration, TFTP(RFC783), HTTP, UART
Management Access
Management VLAN, Management ACL(256)
Filter
802.1Q, GMRP, GVRP, IGMP Snooping v1/v2/v3, IGMP Querier V2/V3 | QinQ VLAN
Redundant Network
Link Aggregation, STP/RSTP/MSTP/ERPSv2, Auto Edge Port, BPDU Filtering, Self Loop Detection
Routing Redundancy
VRRP(Interface and IP Address)
VLAN
Support IEEE 802.1Q 4K VLAN, QINQ, Double VLAN, Voice LAN, Surveillance VLAN(Auto/Manual), Multicast VLAN Registration(MVR)
Time Management
Local, SNTP, NTP
Unicast Routing
OSPFv2, RIPv1/v2, Static Route
QOS
Support Queue Scheduling(WRR, WFQ, Strict Priority, Hybrid(WRR+SP or WFQ+SP)); Priority Queue(8 queues/port); Class of Service(Port-based, 802.1p, IP TOS Precedence, IP DSCP), Trusted QoS, Rate Limitation
ACL Type
L2/L3/L4, MAC-based, IPv4-based, IPv6-based
Diagnostic Maintenance
Support port mirroring, Syslog, Ping
Security
Broadcast Storm Control, HTTPS/SSLv2v3, TLSv1, RADIUS, TACACS+, AAA, SSHv1/v2, Support DHCP Snooping, Option 43/82, 802.1X security access | Support user hierarchical management, ACL access control list | Support DOS, port-based MAC filtering/binding, MAC whitelist
MIB
Ethernet-like MIB, MIB-II, MIB-I, Bridge MIB, Bridge MIB extensions, RMON MIB(1,2,3 & 9 groups), RFC2737 Entity, RFC2863 Interface Group, SNMP-Community-MIB